Untitled Document

<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document InboxShield est un logiciel travaillant à même Microsoft® Outlook® 2000, 2002, 2003 et Outlook Express 5.0 et 6.0. InboxShield analyse tous les courriels que vous recevez et détermine si ceux-ci sont légitimes ou bien du Pourriel. InboxShield vous aide à garder votre boite de réception propre et vous sauve du temps en envoyant directement les courriels non désirés à la quarantaine, où vous pourrez y consulter les courriels qui y sont envoyés.

Information importante avant de commencer l'utilisation d'InboxShield:

Avant d'utiliser InboxShield, vous devez comprendre qu'InboxShield sera performant avec le temps. Ceci est dû au fait que celui-ci doit s'adapter au type de courriel que vous recevez. Pendant cette période d'adaptation, il est possible qu'il envoit des couriels légitimes à la quarantaine ou laisse du Pourriel dans la boîte de réception. Vous pouvez entraîner InboxShield en utilisant les bouton [image] et [image].

Lorsque vous cliquez sur un de ces boutons, vous demandez à InboxShield d'analyser le(s) message(s) sélectionné(s), d'en apprendre les caractéristiques et d'envoyer ce(s) message(s) dans le répertoire de Quarantaine ou la boîte de réception, selon le cas. Lorsque InboxShield apprend à partir d'un message, il va alors ajouter les caractéristiques trouvées dans le(s) message(s) à sa base de données, pour qu'ainsi il ne fasse pas la même erreur plus tard. Vous pouvez également ajouter l'adresse de courriel de l'expéditeur dans une de vos listes en même temps. Veuillez vous référer à la page des options pour plus d'information.

Donnez une semaineà InboxShield et vous verrez qu'il s'améliore avec le temps!

Voici les principaux points à consulter:

Installation d'InboxShield
Gestionnaire d'InboxShield
Faites le tour
 | Bienvenue
 | InboxShield peut apprendre
 | Copains, destinataires alloués et ennemis
 | InboxShield est flexible
 | Contrôlez le contenu
 | InboxShield est intelligent
Utillisation d'InboxShield
 | Premier démarrage
 | Comment InboxShield fonctionne
 | Barre d'outils
 | Filtrage de courriels
 | Copains, ennemis et destinataires alloués
 | Options d'utilisation
 | Télécharger la dernière mise à jour
 | Sélectionner la langue d'affichage
Assistance technique
Licence d'utilisation
Configuration Requise


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Qu'est-ce que le Pourriel?

Le Spam, ou Pourriel, représente le courriel non sollicité qu'une personne reçoit sans son consentement. Ceci inclus des courriels à teneur commerciales, sexuelles et autres. Le Pourriel est maintenant devenu un véritable fléau qui ne cesse de prendre de l'ampleur.

Tout ce courriel non sollicité coûte de plus en plus cher aux entreprises autant monétairement qu'en temps. Les employés doivent scruter minutieusement leur boîte de réception pour filtrer manuellement les courriels légitimes de ceux qui ne le sont pas. Ceci peut prendre plusieurs minutes par jour et ce phénomène se retrouve également chez les internautes qui reçoivent du courriel à la maison.


Edovia Technologies -

Bienvenue au tour InboxShield!

InboxShield protège votre boîte de réception automatiquement, vous n'avez pas à intervenir! InboxShield va analyser chaque nouveau message qui se rendent dans votre boîte de réception. Lorsqu'un message est considéré comme un Pourriel, InboxShield l'envoit automatiquement dans la Quarantaine et vous avise par une petite fenêtre en bas à droite de l'écran.

Faisant appel à plusieurs niveaux de filtrage ainsi qu'à l'approche statistique Bayesienne, le logiciel anti-pourriel InboxShield vous débarassera de 98% du Pourriel reçu!

Dans ce tour, vous serez en mesure de connaître les autres fonctionnalités d'InboxShield.


Edovia Technologies -

InboxShield peut apprendre.

Utilisez le bouton Pourriel pour anéantir les Pourriels qui n'ont pas étés interceptés. Sélectionnez les messages concernés, puis cliquez sur Pourriel pour envoyer ces messages à la 1uarantaine. InboxShield va alors analyser le contenu des messages et va en apprendre les caractéristiques pour ainsi ne plus faire la même erreur lorsque des messages similaires apparaîssent.

Utilisez le bouton Propre pour permettre à InboxShield d'apprendre de ses erreurs. Sélectionnez les messages concernés, puis cliquez sur Propre pour envoyer ces messages à la boîte de réception. InboxShield va alors analyser le contenu des messages et va en apprendre les caractéristiques pour ainsi ne plus faire la même erreur lorsque des messages similaires apparaîssent.

InboxShield apprend

InboxShield peut apprendre à partir de la façon que vous envoyez et recevez du courriel. Pour l'entraîner, utilisez-le pendant quelques jours et utilisez les boutons Propre et Pourriel pour le corriger - vous verrez qu'InboxShield devient de plus en plus efficace.


Edovia Technologies -

Copains, destinataires alloués et ennemis.

 Acceptez ou rejetez les courriels de gens spécifiques

Vous communiquez régulièrement avec un groupe de gens par courriel. InboxShield peut ajouter ces gens à sa base de données pour le donner un droit de passage à votre boîte de réception. Les messages de vos copains ou de vos destinataires alloués ne seront alors pas filtrés et seront automatiquement acceptés. InboxShield vous donne la possibilité d'éditer cette liste. Si quelqu'un vous envoi du Pourriel, vous pouvez ajouter cette personne à la liste des ennemis et tous les messages parvenant de cette personne seront automatiquement envoyés à la quarantaine.


Edovia Technologies -

InboxShield est flexible.

Ajustez le seuil de oolérance au plus haut niveau pour un filtrage plus agressif ou au plus bas niveau pour seulement filtrer le Pourriel le plus évident.

InboxShield peut vous aviser de la découverte de nouveau Pourriel à l'aide d'une fenêtre en bas à droite de l'écran.

InboxShield peut également nettoyer votre boîte de réception lorsque Outlook se met en marche!

InboxShield vous laisse ajuster ses configurations de la façon que vous désirez.

Vous pouvez également ajouter vos propres mots clés, même avec des "wildcards" (ex: ? ou *) pour maximiser l'efficacité d'InboxShield.

Fatigués de ces Pourriel en langue étrangère? InboxShield peut bloquer ces messages écrits dans une panoplie de langues.

Vous n'avez qu'à sélectionner les langues à bloquer et InboxShield va alors envoyer tous ces messages directement à la quarantaine.


InboxShield est intelligent - InboxShield solution anti-pourriel

<%@LANGUAGE="VBSCRIPT" CODEPAGE="1252"%> InboxShield est intelligent - InboxShield solution anti-pourriel
Contrôlez ce que vos enfants peuvent voir.

InboxShield vous permet de cacher les images ainsi que les liens qui y sont rattachés que certains pourriels peuvent contenir. Vous pouvez cacher seulement le contenu explicite (tel que de la pornographie) ainsi que les liens qui y sont rattachés ou bien les images et les liens trouvés dans tous les messages considérés comme pourriel. Cette option permet également de désactiver les "Web Bugs" (qui sont souvent déguisés en une image invisible de 1 pixel carré), qui sont utilisés par les spammers pour valider votre adresse email. Si un courriel légitime est considéré comme un pourriel, les images ainsi que les liens seront affichés lorsque le bouton Propre est cliqué et que le message est retransféré dans la boîte de réception.

Vous pouvez également effacer en permanence les pourriels ayant du contenu explicite.


InboxShield est intelligent - InboxShield solution anti-pourriel

<%@LANGUAGE="VBSCRIPT" CODEPAGE="1252"%> InboxShield est intelligent - InboxShield solution anti-pourriel
InboxShield est intelligent.

InboxShield utilise l'approche statistique Bayesienne. Cette technologie permet à InboxShield d'analyser un courriel et de calculer la probabilité que celui-ci soit un Pourriel ou non.

Mais il y a plus! InboxShield peut même vérifier le site Web du "spammer" de la même façon qu'il analyse un courriel!.

Ces technologies vous assurent d'une protection maximale contre le Pourriel.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Installation d'Inboxshield

Lorsque vous installez InboxShield, il sera automatiquement installé pour Microsoft Outlook et Outlook Express. Vous pouvez gérer InboxShield à partir du Gestionnaire InboxShield. Pour activer InboxShield pour Outlook Express, vous devez lancer le Gestionnaire InboxShield avant d'ouvrir Outlook Express.

Quand InboxShield est installé

La première fois que vous lancerez Microsoft Outlook ou Outlook Express, vous verrez ceci :

Quarantaine

Lors de l'installation d'InboxShield, un dossier nommé Quarantaine sera ajouté en dessous de votre boîte de réception (Inbox) dans Microsoft® Outlook®. Le dossier de quarantaine contiendra tous les courriels qui ont étés filtrés comme étant du Pourriel. Pour voir la quarantaine, vous devez activer l'affichage des répertoires. Pour se faire, rendez-vous dans le menu du haut et sélectionnez Affichage > Liste des dossiers.

L'Assistant

L'Assitant d'InboxShield est lancé la première fois qu'InboxShield se met au travail. L'Assistant analyse tout votre courriel et en retient les caractéristiques. Il va ensuite extirper toutes les adresses de courriel des messages qui se trouvent dans le répertoire d'envoi et les ajouter à votre liste de copains. Finalement, la même opération se réalise pour tous vos contacts se retrouvant dans le répertoire Contacts. Vous pouvez re-lancer l'assistant plus tard si vous le désirez par le menu (InboxShield > Gestion > Lancer l'assistant).

Fenêtre d'Enregistrement

InboxShield est un partagiciel, ce qui veut dire que le logiciel est fonctionnel à 100% pour la durée d'essai qui vous est accordée, soit 15 jours. Par la suite, InboxShield cesse de fonctionner. Vous devez donc soit désinstaller InboxShield ou acheter une licence d'utilisation, disponible sur le site Web d'Edovia Technologies à http://www.inboxshield.com. La boîte d'enregistrement apparaît à chaque fois que vous lancez Microsoft Outlook, et ce, tant que vous n'avez pas entré votre clé d'activation de produit.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Premier démarrage

Important! Le premier démarrage est très important. Cet à cet instant qu'InboxShield va amasser les informations relatives à vos contacts et aux messages que vous avez expédiés. Cette étape permet à InboxShield de s'adapter à votre utilisation, avec l'information qu'il trouvera. Durant le premier démarrage, InboxShield fera apparaître 3 fenêtres :

Quarantaine

Lors de l'installation d'InboxShield, un dossier nommé Quarantaine sera ajouté en dessous de votre dossier de réception dans Microsoft® Outlook®. Le dossier de quarantaine contiendra tous les courriels qui ont étés filtrés comme étant du Pourriel. Pour avoir accès au dossier de quarantaine, la fenêtre de la liste des dossiers doit être visible. Pour ce faire, allez dans le menu et sélectionnez Affichage > Liste des dossiers.

Assistant InboxShield

L'Assistant InboxShield est lancé la première fois qu'InboxShield se met au travail. L'assistant analyse tout votre courriel et en retient les caractéristiques. Il va ensuite extirper toutes les adresses de courriel des messages qui se trouvent dans le répertoire d'envoi et les ajouter à votre liste de copains. Finalement, la même opération se réalise pour tous vos contacts se retrouvant dans le dossier Contacts. Vous pouvez re-lancer l'assistant plus tard si vous le désirez par le menu (InboxShield > Gestion > Lancer l'assistant).

Options

La fenêtre des options vous permet de personnaliser le comportement d'InboxShield.


 Comment InboxShield fonctionne

InboxShield fait appel à plusieurs techniques pour s'assurer que votre boite de réception soit exempte de Pourriel. Voici comment InboxShield protège votre boîte de réception:

Un courriel est recu... InboxShield entre en action...

 L'adresse de l'expéditeur est vérifiée

Si l'adresse est trouvée dans la liste des copains ou dans la liste des destinataires alloués, InboxShield arrête alors son travail et laisse passer le courriel. Par contre, si l'adresse est trouvée dans la liste des ennemis, le courriel est alors envoyé à la quarantaine.
Filtrage heuristique

InboxShield vérifie si l'adresse de l'expéditeur est vide ou si celle-ci est la même que l'adresse du destinataire. Si c'est le cas, le courriel est alors envoyé à la quarantaine.
Mots clés

Ensuite, InboxShield tente de trouver un mot clé. Si un des mots clés définis par l'usager est trouvé, le courriel est alors envoyé à la quarantaine.
Langues

InboxShield tente de déterminer quel langage a été utiliser pour rédiger le courriel. Si la langue a été bloquée par l'utilisateur, le courriel est alors envoyé à la quarantaine.
Filtrage intelligent

InboxShield utilise l'approche Bayesienne pour analyser le contenu du courriel et déterminer la probalité que celui-ci soit un Pourriel ou non. Selon la sensibilité du seuil de tolérance, le courriel sera considéré comme un Pourriel et envoyé à la quarantaine.
Filtrage Web

À la dernière étape, InboxShield vérifie si un lien est présent dans le courriel. Si c'est le cas, il va alors utiliser ce lien pour vérifier le contenu de la page Web. À ce moment, le filtrage intelligent entre en action de la même façon que pour un courriel. Selon la sensibilité du seuil de tolérance, le courriel sera considéré comme un Pourriel et envoyé à la quarantaine.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Barre d'outils

Sous Outlook 2000, 2002 et 2003 :

Sous Outlook Express 5.0 et 6.0 :

La barre d'outils InboxShield contient la plupart des outils :
Ceci permet à InboxShield d'analyser le répertoire sélectionné (ainsi que tous ses sous-répertoires, si cette option est activée) et d'y enlever tous les Pourriels. Ceux-ci sont alors envoyés à la quarantaine. Cette fonctionnalité n'est pas disponible pour Outlook Express.

En cliquant ce bouton, vous indiquez à InboxShield que le courriel sélectionné est un Pourriel. InboxShield va alors analyser le courriel et l'ajouter à ses données et ensuite l'envoyer à la Quarantaine. Si l'option Ajouter l'expéditeur d'un Pourriel automatiquement à mes Enemis est activée, InboxShield va également ajouter l'adresse email de l'expéditeur à la liste des ennemis.

En cliquant ce bouton, vous indiquez à InboxShield que le courriel sélectionné est un courriel légitime (propre). InboxShield va alors analyser le courriel et ensuite l'envoyer à la boîte de réception. Cette option n'est disponible que lorsque vous ètes dans la quarantaine. Si l'option Ajouter l'expéditeur d'un courriel propre automatiquement à mes Copains est activé, InboxShield va également ajouter l'adresse email de l'expéditeur à la liste des copains.

Ceci vous permet d'envoyer un courriel contenant une plainte au distributeur de service Internet de la personne qui vous a envoyé du Pourriel.

Ce bouton ajoute l'adresse de courriel de l'expéditeur du courriel sélectionné à votre liste de copains..

Ce bouton ajoute l'adresse de courriel de l'expéditeur du courriel sélectionné à votre liste d'ennemis.

Affiche la fenêtre Gérer les listes.

Affiche la fenêtre des options.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Filtrage des courriels

InboxShield utilise un filtre de dernière génération qui procure un rendement quasi parfait. Grâce à la Technologie de filtre intelligent, InboxShield apprend à mesure que vous recevez du courriel. Donc plus vous utilisez InboxShield, plus il devient performant! InboxShield se forme à vos exigences et performe de la façon dont vous désirez!

Important! Durant les premiers jour d'utilisation, il se peut qu'InboxShield filtre des courriels légitimes comme étant du Pourriel ou vice-versa. Vous pouvez utiliser les boutons Propre [image] ou Pourriel [image] de la barre d'outils d'InboxShield pour que celui-ci puisse effectuer les corrections et apprendre.

Lorsque vous cliquez sur un de ces boutons, vous dites à InboxShield d'analyser les messages sélectionnés, d'apprendre à partir de leur contenu et finalement, d'envoyer ces messages dans le dossier concerné (à la boîte de réception si vous avez cliqué sur [image], à la quarantaine si vous avez cliqué sur [image]). Lorsqu'InboxShield analyse un message, il va en extirper les caractéristiques et les ajouter à sa base de données, pour qu'ainsi la prochaine fois qu'un message similaire se présente il ne fasse pas la même erreur. Vous pouvez également ajouter l'adresse email de l'expéditeur simultanément. Veuillez vous référer à la fenêtre des options pour plus d'information.

Assistant InboxShield

 L'assistant d'InboxShield est lancé la première fois qu'InboxShield se met au travail. L'Assistant analyse tout votre courriel et en retient les caractéristiques. Il va ensuite extirper toutes les adresses de courriel des messages qui se trouvent dans le répertoire d'envoi et les ajouter à votre liste de copains. Finalement, la même opération se réalise pour tous vos contacts se retrouvant dans le répertoire Contacts. Vous pouvez re-lancer le Wizard plus tard si vous le désirez par le menu (InboxShield > Gestion > Lancer l'assistant).

Que ce passe-t'il lorsque je recois du Pourriel?

Lorsque InboxShield détecte du Pourriel, celui-ci l'ajoute à ses données et le transfert dans le répertoire de quarantaine. Vous pouvez par la suite consulter les courriels qui s'y trouvent. InboxShield n'efface jamais ces courriels par lui-même, seul l'usager peut le faire, soit en sélectionnant les messages à effacer ou par le menu (InboxShield > Nettoyer > Vider la quarantaine).

Mots clés

Vous pouvez ajouter de la puissance à InboxShield! Rendez-vous dans les options et sélectionnez l'onglet Filtrage. Ajoutez ou enlever des mots clés qui seront comparés au contenu du courrier reçu. Si l'un de ces mots clés se retrouve dans un message, celui-ci est directement envoyé dans la quarantaine. Vous pouvez utiliser des expressions régulières (* ou ?) dans vos mots clés. Par example, le mot clé "v?agr?" pourra intercepter entre autre viagra, v1agra ou v!agr@.

Important! Lorsqu'InboxShield trouve un mot clé dans un message, celui-ci est automatiquement traité comme un Pourriel et est envoyé à la quarantaine. Donc si un message légitime (propre) contient un mot clé, il sera traité comme un Pourriel sans autre processus de filtrage. Assurez-vous de vérifier le contenu de la quarantine de temps à autre.

Filtrage heuristique

Deux paramêtres sont disponibles dans les options, sous l'onglet Filtrage. Vous pouvez maintenant bloquer les messages où le destinataire (To:) est vide et où l'expéditeur et le destinataire (To: et From:) sont les mêmes. Vous pouvez également activer ou désactiver les fonctionnalités de Filtrage intelligent et de Filtrage Web. Pour un fonctionnement optimal, il est conseillé d'activer ces deux fonctionnalités.

Seuil de tolérance

Le Seuil de tolérance vous laisse ajuster la sensibilité d'InboxShield vis-à-vis le Pourriel. Pour une efficacité optimale, il est recommandé de laisser la configuration la plus haute. Cette configuration va influencer les résultats de l'analyse Bayesienne faite par le Filtrage Intelligent et le Filtrage Web. Si vous configurez le Seuil à son plus haut niveau, la majorité du Pourriel est attrapé, mais certains courriels légitimes peuvent être attrapés également. Vérifier le contenu de la quarantaine de temps à autre. Si par contre vous configurez le seuil à son plus bas niveau, seul le Pourriel le plus évident sera attrapé et envoyé à la quarantaine.

Fenêtre d'avertissement

Si vous le désirez, InboxShield peut vous avertir de l'arrivée de nouveaux Pourriels dans le répertoire de quarantaine. Une petite fenêtre apparaîtra alors en bas à droite de votre écran. Si vous ne désirez pas être avertis, vous pouvez le spécifier dans les options.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Copains, ennemis et destinataires alloués

InboxShield vous permet de spécifier des adresses de courriel, soit de vos contacts/amis ou de provenance indésirable. Ceci permet à InboxShield de filtrer les messages reçus à la source. Par exemple, si vous ajoutez joe@edovia.com dans vos copains, tous les courriels provenant de ce copain seront automatiquement traités comme étant propres. Vous vous assurez alors de toujours recevoir les messages de cette provenance et de ne pas les retrouver dans la Quarantaine. Vous pouvez également ajouter un domaine complet (ex: @edovia.com) pour que tous les messages provenant de ce domaine soient traités comme légitimes.

La fenêtre Gérer les listes (fig. 1) inclu 3 listes. Vous pouvez importer des adresses de courriel de vos contacts d'Outlook (non disponible pour Outlook Express), d'un dossier d'Outlook (non disponible pour Outlook Express) ou du Livret d'addresses de Windows (WAB). Cliquez sur le bouton [image] pour ajouter l'adresse sélectionnée dans la liste de gauche ou dans la case du bas, [image] pour ajouter toutes les adresses ou [image] pour enlever les adresses sélectionnées dans la liste de droite. Lorsque vous avez terminé, cliquez sur [image] ou [image].

Fig 1. Fenêtre Gérer Les Listes

Ennemis

La même chose s'applique pour les ennemis, sauf que tous les messages provenant des ennemis sont automatiquement envoyés à la quarantaine.

Destinataires alloués

Les destinataires alloués sont des adresses email dont vous ne désirez pas que les messages soient filtrés par InboxShield. Par exemple, si vous ajoutez votrenom@edovia.com, chaque message expédié à cette adresse ne sera pas filtré. Ceci est très utile lorsque vous avez une adresse email que vous gardez privé (non diffusée sur Internet). En ajoutant un ou des destinataires alloués, vous vous assurez de garder ces messages dans la boîte de réception.

Ajouter des copains et des enemis

 Vous pouvez également ajouter une adresse email en sélectionnant les messages visés et en utilisant les boutons [image], [image] ou [image] que l'on trouve sur la barre d'outils d'InboxShield.

Ajouter des destinataires alloués

Vous pouvez ajouter des destinataires alloués en sélectionnant les messages visés et en cliquant sur le bouton [image] que l'on trouve sur la barre d'outils d'InboxShield.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document

Options

La fenêtre des options d'InboxShield se trouve dans le menu ( InboxShield > Options ). Vous y trouverez les paramètres pour :

Copains et ennemis
Messages et confirmations

- Je veux une confirmation lorsque je marque un courriel comme étant Pourriel.

Ceci affiche une fenêtre de confirmation à chaque fois que vous cliquez sur le bouton Pourriel

- Je veux une confirmation lorsque je marque un courriel comme étant propre.

Ceci affiche une fenêtre de confirmation à chaque fois que vous cliquez sur le bouton Propre

- Je veux une confirmation lorsque je veux ajouter un expéditeur à mes copains.

Ceci affiche une fenêtre de confirmation à chaque fois que vous cliquez sur le bouton Ajouter à mes copains

- Je veux une confirmation lorsque je veux ajouter un expéditeur à mes ennemis.

Ceci affiche une fenêtre de confirmation à chaque fois que vous cliquez sur le bouton Ajouter à mes ennemis

Actions

- Ajouter l'expéditeur d'un courriel propre automatiquement à mes copains.

Ceci ajoute l'adresse de couriel de l'expéditeur automatiquement lorsque qu'un courriel est traité comme étant légitimen cliquant sur [image].

- Ajouter l'expéditeur d'un Pourriel automatiquement à mes ennemis.

Ceci ajoute l'adresse de couriel de l'expéditeur automatiquement lorsque qu'un courriel est traité comme étant un Pourriel en cliquant sur [image] .

- Accepter seulement les messages de mes copains

Cette option fait en sorte qu'InboxShield va envoyer à la quarantaine tous les messages ne provenant pas d'un de vos copains.

- Activer le filtrage des copains et des ennemis

Si vous ne désirez pas qu'InboxShield filtre l'expéditeur d'un message, désactivez cette option.

Filtrage

Options de filtrage

- Traiter comme Pourriel les messages où l'expéditeur est vide

Si l'expéditeur (To:/De:) est vide, le message est alors envoyé à la quarantaine

- Traiter comme Pourriel les messages où l'expéditeur et le destinataires sont identiques

Si l'expéditeur (To:/De:) et le destinataire (From:/À:) comportent la même adresse, le message est alors envoyé à la quarantaine

- Activer la Technologie de filtrage intelligent (Filtre Bayesien)

Cette option active le processus où InboxShield va analyser le contenu d'un message pour déterminer la probabilité que celui-ci soit un Pourriel on non.

- Activer la Technologie de filtrage web

Lorsqu'un lien est inclu dans un message, InboxShield peut lancer un fureteur invisible pour vérifier le contenu de la page et ainsi vérifier si son contenu peut être considéré comme un Pourriel ou non. Ceci est particulièrement efficace pour les Pourriels n'ayant qu'un lien en image.

Mots clés

Vous pouvez ajouter des mots clés pour qu'InboxShield puisse les utiliser lors de l'analyse de nouveaux messages. Si l'un des mots clés se trouve dans le message, celui-ci est envoyé à la quarantaine. Vous pouvez activer ou désactiver cette fonctionnalité.

Important! Lorsqu'InboxShield trouve un mot clé dans un message, celui-ci est automatiquement traité comme un Pourriel et est envoyé à la quarantaine. Donc si un message légitime (propre) contient un mot clé, il sera traité comme un Pourriel sans autre processus de filtrage. Assurez-vous de vérifier le contenu de la quarantine de temps à autre.

Rapports

Send Options

- Envoyer un rapport de pourriel au distributeur de service Internet du "spammer"

Ceci envoit un rapport au distributeur responsable du service de la personne qui vous a envoyé du pourriel lorsque vous cliquez sur [image].

- Envoyer un rapport de pourriel chez SpamAbuse.org

Ceci envoit un rapport chez SpamAbuse.org, qui est une organisation qui surveille les "spammers" lorsque vous cliquez sur [image].

 Configuration de l'envoi de rapports (Pour les utilisateurs d'Outlook Express)

Vous devez spécifier un compte email à utiliser lorsque vous envoyez des rapports. Vous n'avez qu'à entrer l'information demandée et InboxShield utilisera ce compte pour envoyer les rapports lorsque vous cliquez sur [image] .

Détection des langues
InboxShield peut bloquer à la source les courriels reçus étant constitués d'une langue étrangère. Ceux-ci sont automatiquement envoyés dans la quarantaine.

Affichage
Vous pouvez personnaliser l'affichage de la barre d'outils d'InboxShield en indiquant quels boutons vous désirez voir sur la barre d'outils.

Divers

Seuil de tolérance des pourriels

Le Seuil de tolérance vous laisse ajuster la sensibilité d'InboxShield vis-à-vis le Pourriel. Pour une efficacité optimale, il est recommandé de laisser la configuration la plus haute. Cette configuration va influencer les résultats de l'analyse Bayesienne faite par le Filtrage Intelligent et le Filtrage Web. Si vous configurez le Seuil à son plus haut niveau, la majorité du Pourriel est attrapé, mais certains courriels légitimes peuvent être attrapés également. Vérifier le contenu de la quarantaine de temps à autre. Si par contre vous configurez le Seuil à son plus bas niveau, seul le Pourriel le plus évident sera attrapé et envoyé à la quarantaine.

Autres Options

- Notification de Pourriels

Si vous le désirez, InboxShield peut vous avertir de l'arrivée de nouveaux Pourriels dans le répertoire de quarantaine. Une petite fenêtre apparaîtra alors en bas à droite de votre écran.

- Nettoyer la boîte de réception au démarrage

Si vous le désirez, InboxShield peut nettoyer ka boîte de réception lors du démarrage d'Outlook. Cette option est particulièrement pratique pour les usagers d'Exchange. (Non disponible pour Outlook Express).

- Nettoyer les sous-répertoires lors du nettoyage d'un répertoire. (Outlook seulement)

Si cette option est activée, InboxShield va alors analyser récursivement tous les sous-répertoires du répertoire que vous désirez nettoyer. Selon la complexité de l'arborescence, le processus sera plus ou moins long. (Non disponible pour Outlook Express).

Contrôle du contenu

Contenu à ne pas afficher

InboxShield vous permet de cacher les images ainsi que les liens qui y sont rattachés que certains pourriels peuvent contenir. Vous pouvez cacher seulement le contenu explicite (tel que de la pornographie) ainsi que les liens qui y sont rattachés ou bien les images et les liens trouvés dans tous les messages considérés comme pourriel. Cette option permet également de désactiver les "Web Bugs" (qui sont souvent déguisés en une image invisible de 1 pixel carré), qui sont utilisés par les spammers pour valider votre adresse email. Si un courriel légitime est considéré comme un pourriel, les images ainsi que les liens seront affichés lorsque le bouton Propre est cliqué et que le message est retransféré dans la boîte de réception.

Vous pouvez également effacer en permanence les pourriels ayant du contenu explicite. Important: Cette option n'expédie pas les messages concernés dans le dossier des éléments supprimés mais les efface complètement de votre ordinateur.

Protection par mot de passe

Vous désirez protéger vos enfants contre les images explicites ou tout autre type d'images lorsque le bouton Propre est cliqué ou vous ne voulez pas qu'une autre personne puisse modifier la configuration du contrôle du contenu? Rien de plus facile! Vous pouvez prévenir l'affichage de ces images ou la modification de la configuration en utilisant un mot de passe. Ce mot de passe sera exigé lorsque la configuration de contrôle du contenu sera modifiée ou lorsque le bouton Propre est cliqué et que le message en question renferme des images et des liens caché par InboxShield. Dans ce dernier cas, le mot de passe ne vous sera demandé qu'une seule fois.


 Télécharger la dernière mise à jour

Vous pouvez vérifier si une mise à jour est disponible en démarrant le gestionnaine de mise à jour, accessible à partir du menu InboxShield (InboxShield > Vérifier mise à jour). Vous verrez apparaître cette fenêtre:

Cliquez sur Démarrer pour lancer la vérification. Si une mise à jour est disponible, le gestionnaire vous en informera et vous demandera si vous désirez la télécharger. Si c'est le car, le gestionnaire vous demandera l'emplacement où sauvegarder le fichier de mise à jour. Le gestionnaire téléchargera alors le fichier de mise à jour et vous pourrez vérifier le progrès de l'opération à partir de la fenêtre.

Une fois le téléchargement terminé, le bouton Installer sera activé. Cliquez sur celui-ci pour lancer la mise à jour.


 Sélectionner la langue d'affichage

Vous avez la possibilité de sélectionner la langue qu'InboxShield utilise. Pour ce faire, rendez-vous dans le menu d'InboxShield et sélectionnez Gérer > Choisir une langue d'affichage. Une fenêtre apparaîtra :

Sélectionnez la langue désirée dans la liste et cliquez sur Ok. Pour appliquer cette modification, vous devrez fermer et relancer les logiciels suivants (si déjà ouverts) :

Outlook
Outlook Express
Gestionnaire InboxShield

Pour télécharger et installer d'autres langues, visitez le http://www.edovia.com/fr/languagepacks.


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document Assistance Technique

Veuillez visiter notre site de support aux usagers au http://edovia.com/fr/support/index.asp pour vérifier si votre question n'aurait pas été déjà posée et repondue.

Pour de l'assistance technique, des commentaires, des bugs ou tout autre question, veuillez envoyer un courriel à support@edovia.com en identifiant clairement le problème. Un courriel du genre "InboxShield ne fonctionne pas, à l'aide!" ne nous donne pas assez d'information pour vous aider. Voici un example d'un courriel constructif :
Bonjour,

J'ai tenté d'installer InboxShield et une erreur s'est produite pendant l'installation : error 127. Outlook was running during the installation. J'utilise Outlook 2000 SP2 sous Windows XP. Que dois-je faire? Merci!

France Boudreau

Ce que vous devez inclure dans votre courriel :

- L'opération que vous performiez lorsque le problème est survenu
- Quelle est la version d'Outlook ou d'Outlook Express?
- Avez-vous d'autres "plugins" d'installés?
- Quel est votre système d'exploitation? (Windows 98/ME/...)?

Plus d'informations vous nous donnez, plus nous serons en mesure de vous aider!


<%@ Page Language="C#" ContentType="text/html" ResponseEncoding="" %> Untitled Document CONTRAT DE LICENCE POUR INBOXSHIELD

VEUILLEZ LIRE ATTENTIVEMENT LE PRESENT CONTRAT DE LICENCE. EN ACTIVANT LE BOUTON "J'accepte les conditions" ET EN ACTIVANT LE BOUTON "Suivant >" , OU EN UTILISANT CE LOGICIEL EN PARTIE, LA DOCUMENTATION, OU LES ÉLÉMENTS VISUELS, VOUS ACCEPTEZ D'ÊTRE LIÉ PAR LES MODALITÉS DE CETTE LICENCE. SI VOUS N'ÈTES PAS D'ACCORD AVEC LES MODALITÉS DE CETTE LICENCE, CLIQUEZ SUR LE BOUTON "Annuler", ET, SI APPLICABLE, RETOURNEZ CE PRODUIT AU LIEU D'ACHAT POUR UN REMBOURSEMENT.

DÉFINITIONS

Ce produit contient un logiciel ("Logiciel") ainsi que du matériel explicatif écrit ("Documentation"). "Logiciel" inclus les mises-à-jour, versions modifiées, additions et copies du Logiciel. "Vous" ou "Détenteur de licence" signifie la personne ou l'entreprise détenant cette licence à utiliser ce Logiciel ou la Documentation. "Nous" signifie Edovia Technologies.

Ce Logiciel est accordé en tant que licence et non en tant que vendu. Nous vous accordons une licence non exclusive pour utiliser une copie du Logiciel sur un seul ordinateur, en tenant compte que le Logiciel est utilisé sur un seul ordinateur en tout temps. Le Logiciel est "en utilisation" lorsque celui-ci est chargé dans la mémoire temporaire (RAM) ou lorsqu'il est installé dans la mémoire permanente d'un ordinateur, comme un disque dur, un CD-ROM ou tout autre périphérique de stockage.

TITRE

Edovia Technologies demeure le propriétaire de tous les droits, titres et intérêts du Logiciel et de la Documentation.

DROITS D'AUTEUR ET RESTRICTIONS QUANT À L'UTILISATION

Le Logiciel et la Documentation sont protégés par les droits d'auteurs d'Edovia Technologies. Les droits d'auteurs d'Edovia Technologies incluent, mais ne sont pas nécessairement limités à ©2002 Edovia Technologies. Tous droits réservés. Toute reproduction non-autorisée est intedit par la loi. Aucune partie du Logiciel ou de la Documentation ne peuvent être reproduite, redistribuée ou traduite. Il est interdit au Détenteur de licence de transférer électroniquement le Logiciel sur un réseau, sur un circuit téléphonique ou sur Internet.

De plus, le Détenteur de licence reconnaît que la concession de la présente licence ne constitue pas une vente des droits de propriété intellectuelle d'Edovia Technologies ou de ses concédants relatifs au Logiciel et à la Documentation qui l'accompagne, et qu'Edovia Technologies et ses concédants demeurent propriétaires du Logiciel et des droits d'auteur protégeant l'information écrite.

ARCHIVES ET COPIES DE SAUVEGARDE

Vous pouvez:

1. faire une copie du Logiciel dans le but d'en faire une copie de sauvegarde, ou

2. transférer le Logiciel vers un disque dur en tenant compte que vous conserviez l'original seulement à des fins de sauvegarde.

CE QUE VOUS NE POUVEZ FAIRE

Ce Logiciel et la Documentation sont protégés par les lois sur les droits d'auteur ainsi que par les traités internationaux. Vous devez traiter ce Logiciel et la Documentation comme tout autre matériel protégé par les droits d'auteur-- comme un livre par exemple. Vous ne pouvez:

1. copier la Documentation,

2. copier le Logiciel sauf à des fins de sauvegarde, comme mentionné plus haut,

3. modifier ou adapter le Logiciel ou regrouper avec un autre programme,

4. faire une décompilation, une rétroingénierie ou un désassemblage du LOGICIEL ou de le convertir en une
forme compréhensible pour l'humain. Il est interdit au Détenteur de licence de modifier, de louer ou de prêter le
Logiciel ou d'en distribuer des copies,

5. installer le Logiciel sur un serveur pour le rendre accessible via un réseau public tel Internet, ou

6. distribuer, louer ou prêter toute portion de ce Logiciel ou de la Documentation.

TRANSFERTS

Vous pouvez transférer tous les droits d'utilisation de ce Logiciel et de la Documentation à une autre personne ou une entité légale si vous tranférez cette licence, le Locigiel et la Documentation, incluant toutes les copies, mises-à-jour ou toute version précédente à cette personne ou entité légale et que vous ne conserviez aucune copie, incluant les copies se trouvant dans votre ordinateur.

GARANTIE LIMITÉE

Pour une période de quatre-vingt-dix (90) jours après livraison de cette copie du Logiciel, nous garantissons:

1. que le médium physique sur lequel le Logiciel est distribué sera exempt de défauts matériels sous usage normal, et

Jusqu'au degré autorisé par les loi applicable présentes, LA GARANTIE LIMITÉE TIENT LIEU DE TOUTES AUTRES GARANTIES OU CONDITIONS, EXPRÈS OU IMPLICITE, ET NOUS EN DÉMENTONS ET TOUTES LES GARANTIES OU CONDITIONS IMPLICITES, Y COMPRIS N'IMPORTE QUELLE GARANTIE DE TITRE IMPLICITE, NON INFRINGEMENT, VALEUR MARCHANDE OU FORME PHYSIQUE POUR UN BUT PARTICULIER, indépendamment de si nous savons ou avons eu la raison à savoir de vos besoins particuliers. Aucun employé, agent, revendeur ou distributeur n'est autorisé à modifier cette garantie limitée, ni à ne faire aucune garantie additionnelle.

QUELQUES ÉTATS NE PERMETTENT PAS L'EXCLUSION DES GARANTIES IMPLICITES, AINSI L'EXCLUSION CI-DESSUS S'APPLIQUERA TOTALEMENT SOUS LES LOIS QUI LE PERMETTENT.

SAUF INDICATION CONTRAIRE CI-DESSUS, LE LOGICIEL ET LA DOCUMENTATION DISPONIBLE AVEC CETTE PUBLICATION SONT FOURNIS "TEL QUEL" SANS AUCUNE GARANTIE DE LA SORTE EXPRÈS OU IMPLICITE, INCLUANT MAIS NON LIMITÉE AUX GARANTIES IMPLICITES DE LA VALEUR MARCHANDE ET DU BUT DE DÉTAIL DE FORME PHYSIQUE. LE RISQUE ENTIER PROVENANT DE L'UTILISATION OU DE L'EXÉCUTION DE CE LOGICIEL DEMEURE AVEC VOUS. DANS AUCUN CAS LES TECHNOLOGIES DE LA VOLONTÉ D'EDOVIA OU N'IMPORTE LEQUEL DE SES FOURNISSEURS OU FILIALES SONT RESPONSABLES DE TOUS LES BÉNÉFICES PERDUS, ÉPARGNE PERDUE, DOMMAGES DIRECTS, FORTUITS OU INDIRECTS, OU D'AUTRES DOMMAGES ÉCONOMIQUES OU CONSÉCUTIFS, MÊME SI ELLES ONT ÉTÉ INFORMÉES DE LA POSSIBILITÉ DE TELS DOMMAGES. EDOVIA TECHNOLOGIES SE RÉSERVE LE DROIT DE MODIFIER CE DOCUMENT À TOUT MOMENT SANS OBLIGATION D'INFORMER N'IMPORTE QUI. DANS AUCUN CAS EDOVIA TECHNOLOGIES OU SA RESPONSABILITÉ DES FOURNISSEURS OU DES FILIALES AUX TERMES DE CET ACCORD EXCÉDERONT LA SOMME DE TOUS LES MONTANTS PAYÉS CI-DESSOUS PAR VOUS À EDOVIA TECHNOLOGIES OU AU FOURNISSEUR.

RESPONSABILITÉ

Notre responsabilité entière et votre responsabilité exclusive seront:

1. le remplacement de tous médias ne rencontrant pas notre garantie limitée qui est retournée nous ou à un revendeur ou à un distributeur autorisé avec une copie de votre reçu, ou

2. Si nous ou un revendeur ou un distributeur autorisé ne pouvons pas fournir des médias de remplacement qui est libre des défauts dans les matériaux ou l'exécution, vous pouvez terminer cet accord par retour de courrier du logiciel et la documentation et vous serez remboursé.

DANS AUCUN CAS NOUS SOMMES RESPONSABLES POUR LES DOMMAGES, Y COMPRIS LES GAINS PERDUS, ÉPARGNE PERDUE, OU D'AUTRES DOMMAGES FORTUITS OU CONSÉQUENCIELS RÉSULTANT DE L'UTILISATION OU DE L'INCAPACITÉ D'EMPLOYER LE LOGICIEL (MÊME SI NOUS OU UN REVENDEUR OU UN DISTRIBUTEUR AUTORISÉ A ÉTÉ INFORMÉ DE LA POSSIBILITÉ DE CES DOMMAGES), OU POUR N'IMPORTE QUELLE RÉCLAMATION PAR N'IMPORTE QUELLE AUTRE PARTIE. QUELQUES ÉTATS NE PERMETTENT PAS LA LIMITATION OU L'EXCLUSION DE LA RESPONSABILITÉ POUR DES DOMMAGES FORTUITS OU CONSÉCUTIFS, AINSI LA LIMITATION CI-dessus APPLIQUERA TOTALEMENT LA LOI APPLICABLE DE DESSOUS POSSIBLE.

TERMINATION

Cet accord de licence entre en vigueur dès l'utilisation du logiciel et demeure efficace jusqu'à la fin. Vous pouvez le terminer à tout moment en détruisant toutes les copies du Logiciel et de la Documentation en votre possession. Elle se terminera également automatiquement si vous ne vous conformez pas à n'importe quelle limite ou état de cet accord de licence. Vous convenez sur la termination ce cette licence et de retourner ou détruire toutes les copies du Logiciel et de la Documentation en votre possession.

CONFIDENTIALITÉ

Le Logiciel contient les secrets commerciaux et le savoir-faire de propriété industrielle qui appartiennent à Edovia Technologies et vous sont rendus disponible dans la confiance stricte. N'IMPORTE QUELLE UTILISATION OU RÉVÉLATION Du LOGICIEL, OU DE SES ALGORITHMES, PROTOCOLES OU INTERFACES, AUTRE QUE DANS L'ACCORD STRICT AVEC CET ACCORD DE LICENCE.

DISPOSITIONS GÉNÉRALES

1. Cet accord de licence écrit en est l'accord exclusif entre vous et nous au sujet du Logiciel et de la Documentation et remplace et tous les accords oraux ou écrits antérieurs, négociations ou d'autres rapport d'affaires entre nous au sujet du Logiciel.

2. Cet accord de licence peut être modifié seulement par une écriture signée par vous et nous.

3. Cette entente sera régi près et interprété en vertu des lois substantives applicables à la province de Québec, Canada. Si n'importe quelle fourniture de cette entente est tenue pour inapplicable, les dispositions restantes demeureront dans la pleins force et effet.

4. Vous convenez que cette entente est écrite à Sherbrooke, Québec, Canada. Vous convenez en outre que n'importe quel recours légal ou équitable apporté ou surgissant aux termes de cet accord sera à Sherbrooke, Québec, Canada.


 Configuration Requise

Microsoft Windows 95/95/ME/NT/2000/XP
Microsoft Internet Explorer 4.0 (Windows Desktop Update doit être installé préalablement)
Microsoft Outlook 2000, 2002 ou 2003
Microsoft Outlook Express 5.0 ou 6.0
Microsoft Internet Explorer 4.0 ou supérieur
20 Mo d'espace disque


 Gestionnaire InboxShield

Le Gestionnaire InboxShield vous permet d'activer ou de désactiver InboxShield, selon votre convenance.

Important! Pour protéger Microsoft Outlook Express, vous devez lancer le Gestionnaire InboxShield avant de démarrer Outlook Express. Pour ce faire, cliquez sur Démarrer > Programmes > InboxShield > Gestionnaire InboxShield. Par défaut, le Gestionnaire InboxShield sera lancé au démarrage de Windows. Lorsque le Gestionnaire est en fonctionnement, un icône apparaît dans la barre d'outils de Windows :

Pour ouvrir le Gestionnaire, double-cliquez sur l'icône ou avec le bouton droit de la souris, sélectionnez Configuration.